Lubuntu-requisitos

La familia de Ubuntu disminuye, como cuando descontinuaron Edubuntu o Ubuntu GNOME, o crece, como cuando volvió a casa Ubuntu Unity, algo que depende del momento en el que se trate el tema. Pero hay varios sabores oficiales que parece que llegaron en su momento para quedarse. Todo puede cambiar, pero se hace difícil pensar que viejos rockeros como Kubuntu o Xubuntu lleguen a desaparecer. También parece tener un puesto asegurado el protagonista de este artículo que trata sobre los requisitos para instalar Lubuntu.

Hay que tener una cosa clara, y es que los tiempos cambian y lo que hoy es de una manera es totalmente diferente pasados unos años o meses. En mi primer PC, que tenía 1GB de RAM (512mb+512mb) instalé Ubuntu 6.06, y hoy en día se recomienda no instalarlo en equipos con menos de 4GB de RAM. Así que lo explicado hoy aquí vale para la versión más reciente de Lubuntu, pero la información podría no ser precisa si se lee este artículo pasados unos años.

Un poco de historia

Lubuntu está disponible como sabor oficial desde octubre de 2008, entrando a la familia con el apellido Intrepid Ibex. En un principio usaba entorno gráfico LXDE, pero en las últimas versiones ha pasado a usar LXQt. La historia entre estos dos escritorios es interesante: son desarrollados por la misma persona, pero la versión con Qt parecía eliminar algunas carencias o cosas que no le gustaban en LXDE, por lo que empezó a cuidar más a LXQt aunque, en paralelo, sigue con LXDE. Y Lubuntu, conocedor de todo esto, también cambió.

Lubuntu no usa un entorno gráfico tan personalizable, por lo menos de la manera más sencilla e intuitiva, como Plasma o el GNOME que usaba Ubuntu en sus inicios, pero sí que se pueden hacer algunos cambios a gusto del consumidor. No es su razón de ser, o mejor dicho, está diseñado con otras prioridades, como que consuma menos recursos. Antes de que se lanzara Ubuntu MATE, Lubuntu era lo que tenía yo instalado en mi Acer Aspire D250 de 10″, y tiraba bastante bien. Eso sí, como LXDE me complicaba algunas cosas, y yo conocía bien MATE por mi paso por Ubuntu de 6.06 hasta el 10.10 que se pasó a Unity, pues me pasé a MATE.

En el momento de escribir este artículo, llega con estas aplicaciones instaladas por defecto:

  • LibreOffice como suite de ofimática..
  • VLC como reproductor de vídeos y música.
  • LXImage, visor de imágenes.
  • qpdfview como lector de PDF.
  • LXQt File Archiver, archivador
  • Firefox como navegador web.
  • KCalc como calculadora.
  • PCManFM, gestor de archivos.
  • Discover como tienda de software.
  • LightDM como gestor de sesiones.
  • Light-Locker como bloqueador de pantalla.
  • ScreenGrab como herramienta de capturas de pantalla.
  • Scanlite para escanear documentos.
  • Muon, gestores de paquetes.
  • Transmission como cliente de BitTorrent.
  • Actualización de software para actualizar paquetes, es como el de Ubuntu.
  • Creador de discos de arranque como grabador de ISO en USB.
  • Wget para descargar en consola.
  • Quasel IRC como cliente de IRC.
  • nobleNote como app de notas.
  • FeatherPad, editor de textos.
  • QTerminal, emulador de terminal.
  • KDE Partition Manager como gestor de particiones.

Para el que no conozca ninguno de los programas anteriores, pues decir que suelen ser menos bonitos que otros que hay en GNOME o Plasma, y que tampoco ofrecen opciones para los usuarios más exigentes, pero es que están diseñados para que no se consuman muchos recursos. Y es que, a la postre, los requisitos para instalar Lubuntu son los más bajos de toda la familia.

En cuanto a LXQt, desde 2022 hay un repositorio backports que hace algo así como el de KDE, traer el software más nuevo a versiones existentes.

Uno de los requisitos de Lubuntu: 64bit

Uno de los requisitos de Lubuntu, que comparte con el resto de sabores oficiales y la mayoría de no oficiales también, es que ya sólo está disponible para 64bit. Tal y como leemos en este artículo, la última versión de Lubuntu que soportó los 32bit fue Lubuntu 18.04, y teniendo en cuenta que los sabores oficiales sólo están obligados a soportar las versiones LTS durante 3 años, el final de su ciclo de vida le llegó en abril de 2021. Así que si uno de los puntos que buscabas era que soportara los 32bit para poder revivir un equipo menos nuevo, lamentamos decirte que no.

Aunque este artículo no va de eso, sí quisiera dar alguna alternativa si se necesita algo de 32bit. Casi todos están avanzado y abandonando los 32bit, pero en el momento en el que se escribió este artículo, Raspberry Pi ofrece un sistema operativo basado en Debian de 32bit que usa su interfaz, una que también es LXQt, como la de Lubuntu. Por lo tanto, si lo que se buscaba era un Lubuntu de 32bit, una buena opción es Raspberry Pi Desktop.

Lubuntu: requisitos mínimos

Después de toda esta información, aquí va la lista con los requisitos mínimos de Lubuntu en 2023:

  • Procesador: x86 con una velocidad de reloj de al menos 1 GHz.
  • Memoria RAM: 512 MB (se recomienda al menos 1 GB para una experiencia satisfactoria).
  • Almacenamiento: 5 GB de espacio disponible.
  • Tarjeta gráfica: cualquier tarjeta gráfica que admita una resolución de 1024×768.

Tratándose de una distribución Linux, básicamente admite cualquier hardware que esté soportado por el kernel, pero lo anterior serían los requisitos aproximados y teóricos. Los 5GB de almacenamiento permitirían instalarse el sistema operativo, pero no podríamos guardar, por ejemplo, música y vídeos, ni tampoco instalar varios programas pesados como Blender con todas las opciones.

En cuanto a la RAM, 512mb es lo que aparece en la mayoría de la documentación sobre los requisitos de Lubuntu, pero ya se indica que el mínimo para que la experiencia sea satisfactoria debe ser 1GB de RAM. Si me preguntaran a mí, yo doblaría la apuesta y recomendaría al menos 2GB, pero esto ya son opiniones personales que se alejan de la información semi-oficial.

Y si lo más importante es que se pueda ejecutar y no importa el diseño, otra opción es instalar un gestor de ventanas como i3wm, pero eso es ya otra historia. En esta, espero que haya quedado claro tanto cuáles son los requisitos mínimos para instalar Lubuntu como parte de su historia y esencia.

 

Fuente: ubunlog

 

¿Quién está en línea?

Hay 31579 invitados y ningún miembro en línea