Lutris: fácil instalación de juegos en GNU/Linux

La instalación de juegos en GNU/Linux se ha ido facilitando con el paso del tiempo, a la vez que hemos observado cómo su número se ha ido ampliando. Plataformas como Lutris vienen a apoyar esa línea de acelerar y simplificar la tarea de instalar juegos en sistemas basados en Linux, mediante la mecánica “busca e instala” que tan bien ha funcionado con los gestores de paquetes de varias distribuciones.

(Clic para ampliar)

Lutris: fácil instalación de juegos en GNU/Linux

Ya lo véis: una interfaz sencilla, con una extensa relación de juegos a la izquierda de la ventana.

El equipo que desarrolla esta aplicación informa de que la lista de características que desean incorporar a Lutris todavía no esta completa, aunque la aplicación es completamente funcioal. “¡Lo mejro está por venir!”, dicen.

Lutris ofrece soporte para juegos GNU/Linux, tanto comerciales como open source y juegos Windows co la ayuda de Wine. Lutris también incluye soporte de la mejor variedad de emuladores para que podamos usar casi todos los juegos de las siguientes plataformas:

* Muchos juegos arcade
* Amiga 500, 600, 1200
* Atari 2600, 800, 800XL, 130XE, 5200, ST, STE, TT, Lynx
* Bandai WonderSwan, WonderSwan Color
* Juegos Browser como Quake Live, Minecraft o juegos flash
* Commmodore VIC-20, C64, C128, CBM-II, PLUS/4
* Juegos basados en LucasArt SCUMM (Monkey Island, Maniac Mansion, …)
* Magnavox Odyssey², Videopac+
* Mattel Intellivision
* Microsoft MSX, MS-DOS
* NEC PC-Engine Turbographx 16, Supergraphx, PC-FX
* Nintendo NES, SNES, Game Boy, Game Boy Advance, Gamecube
* Sega Master Sytem, Game Gear, Genesis, Dreamcast
* SNK Neo Geo, Neo Geo Pocket
* Sony Playstation
* Juegos Z-Machine like Zork
* Y muchos más que vendrán…

Lutris ofrece los juegos. Si se necesita emulación para jugar, correrá a cargo del usuario instalar el emulador. En ubuntuvibes, informan de este link (clic para acceder), donde podremos obtener información sobre emuladores.

En la zona de descarga, de momento, tan sólo ofrecen el paquete .deb para instalar Lutris. Esto es debido al “inicial estado de desarrollo” de la aplicación. Este instalador debería funcionar en Ubuntu 10.04, 10.10 y Debian Squeeze, según informan.

Ejemplo de su interfaz a pantalla completa:

Click sobre la imagen para ver el video

 

Homesite: lutris.net.

Fuente: linuxzone

¿Quién está en línea?

Hay 32997 invitados y ningún miembro en línea