linux-amd

AMD ha anunciado el lanzamiento de la versión 14.3 de sus drivers beta para Linux añadiendo varias mejoras y algunas novedades al respecto.

La versión 14.3 beta de los drivers privativos Catalyts de AMD han sido lanzados, en esta nueva versión se añaden varias mejoras y algunas novedades como:

  • Se solventa un error que generaría un cuelgue en el servidor X.org al reproducir un vídeo en formato AVI en VLC o Parole player
  • Se solventa un error que generaba un bajo rendimiento al ejecutar el juego Nexuiz – Demo3 en Ubuntu
  • Se solventa un error que generaba lagueos y un bajo desempeño en el rendimiento gráfico en Ubuntu Linux luego de ejecutar un juego bajo OpenGL
  • Se solventa un error que causaba un congelamiento en el panel de la terminal hasta que se realizaba un movimiento en el cursor
  • Se solventa un error que causaba un cuelgue en el sistema al realizar funciones tipo hotpluging cuando se reproducía visualizaciones en estéreo
  • Se solventa un error de corrupción del sistema cuando las funciones Sanctuary BM con TFD se encontraban habilitadas

Vale recordar que los requerimientos para usar este driver son:

  • Red Hat Enterprise Linux Suite 6.4 y 6.5
  • SUSE Linux Enterprise 11 SP3
  • openSUSE 13.1
  • Ubuntu 12.04.3 y 13.10
  • Disponer al menos de la versión 7.4 de Xorg server hasta la versión 1.15
  • Disponer de al menos de la versión de Linux 2.6 hasta la versión 3.13

Para conocer todos los detalles de esta versión y descargarla, deberás remitirte al anuncio oficial.

 

Fuente: libuntu

¿Quién está en línea?

Hay 9576 invitados y ningún miembro en línea