¿WordPress te pide usuario y contraseña para actualizar? Solución

Interesante este tip que me encontré acá donde nos muestra una solución para cuando necesitamos actualizar nuestros plugins, temas o la propia base de WordPress y nos pide usuario y contraseña.

Esto nos puede servir por un tema de seguridad, pero si queremos evitarlo lo único que tenemos que hacer es añadir al fichero wp-config.php las líneas:

define( 'FS_METHOD', 'direct' );
define( 'FS_CHMOD_DIR', 0777 );
define( 'FS_CHMOD_FILE', 0777 );

Y eso es todo.

 

Fuente: desdelinux

¿Quién está en línea?

Hay 19952 invitados y ningún miembro en línea