google-12

Google está bloqueando el acceso a sus servicios a navegadores pequeños como Konqueror, Falkon y otros. La queja surgió hace unos días en Reddit y se ha extendido más allá, pues lo que parecía ser un error puntual ha sido confirmado por diversos medios, he aquí un ejemplo. De hecho, nosotros lo acabamos de comprobar.

En resumen, cuando intentas iniciar sesión en Google (Gmail, YouTube o lo que sea) salta un mensaje de advertencia que lo impide, indicando que «es posible que el navegador o la aplicación no sean seguros». Por lo tanto, recomiendan probar con otro navegador porque «si ya estás usando un navegador admitido, puedes actualizar la pantalla y probar a iniciar sesión de nuevo».

¿A qué navegadores admitidos se refieren? El enlace de más información envía a una página de ayuda donde se listan Chrome, Safari, Firefox, Opera, Internet Explorer y Microsoft Edge. Es decir, Google ya tiene el cerco preparado y no viene de ahora; pero hasta ahora, salvo ocasiones puntuales, no han habido impedimentos para utilizar navegadores alternativos.

google-13

Intentando iniciar sesión con Falkon

Nótese que entre los navegadores admitidos ni siquiera se menciona a otros pequeños pero populares como Vivaldi o Brave, que además utilizan Chromium como base y su compatibilidad debería estar garantizada en los sitios de Google. Acerca de problemas como este, precisamente, hablaban en el blog de Vivaldi hace poco.

La cuestión es que Google no explica por qué esos navegadores no son seguros, ni de momento ha dicho nada al respecto que se sepa, por lo que la «solución» es la que es: utilizar uno de los navegadores admitidos. Es lo que hay para quien quiera usar los servicios de Google, al menos hasta que lo arreglen.

 

Fuente: muylinux

¿Quién está en línea?

Hay 23914 invitados y ningún miembro en línea