Jueves, Octubre 24, 2019

SparkyLinux 5.8 se actualiza a Debian 10 Buster

spaarky

Hace pocos días fue lanzado por fin SparkyLinux 5.8 aka Nibiru y es la primera versión de la nueva línea estable que se basa en la recién liberada distribución Debian “Buster” que poco a poco se va extendiendo entre todas las distribuciones que se basan en la nueva estable de la madre Debian.

SparkyLinux 5.8 continúa la serie “Nibiru” de SparkyLinux 5.x, una versión evolutiva que permite a los usuarios instalar una vez y recibir actualizaciones para siempre. Sin embargo, dado que SparkyLinux 5.8 está basado en Debian GNU/Linux 10 “Buster”, también se recomienda para instalaciones nuevas.

Soportada por el Kernel de Linux 4.19.37-5 en 32 bits y de 64 bits, así como por el Kernel 4.19.57-v7. La versión SparkyLinux 5.8 “Nibiru” se sincroniza con los repositorios de software de la versión Testing aún. SparkyLinux se entrega con ediciones XFCE, LXQt, Openbox y CLI.

spaarky-01

Los aspectos más destacados de la versión 5.8 de SparkyLinux incluyen el último instalador gráfico Calamares 3.2.9, Sparky-Tube está instalado por defecto, NetworkManager recibe varias correcciones, Obconf-Qt aparece también por defecto en la edición LXQt, y Nm-tray reemplaza a Network-manager-gnome en la edición LXQt. Además, Firefox cambia a Firefox ESR.

Apt-daily.service ha sido desactivado en esta versión, que también elimina algunos repositorios antiguos de terceros. Por supuesto, SparkyLinux 5.8 también contiene muchos otros componentes actualizados de “Buster” de Debian GNU/Linux 10, así como otras pequeñas correcciones y mejoras. Es importante saber que los repositorios todavía señalan a Debian Testing pero será corregido pronto.

SparkyLinux 5.8 está disponible para su descarga en las ediciones LXQt, Xfce, MinimalGUI (Openbox) y MinimalCLI (modo texto).

Todas las imágenes están en formato híbrido ISO, así que puedes grabarlas en DVD (bueno, las ediciones mínimas caben en un CD), o copiarlas directamente en una memoria USB. Todos ellas son medios en live, y funcionan tanto con el firmware UEFI como con los sistemas Legacy (MBR), por lo que puedes arrancar y ejecutar cualquiera de ellas para comprobar su compatibilidad y decidir si quieres instalarlo en tu disco duro.

Sparky utiliza el instalador Calamares, lo que significa que la instalación es fácil, sin sustos, y funciona con firmware UEFI y sistemas MBR (Legacy Boot). Sparky también incluye una utilidad de ‘primer arranque’ que se ejecuta automáticamente al arrancar el sistema instalado. Te guía a través de la instalación de actualizaciones y te da la oportunidad de instalar soporte de idiomas adicional.

spaarky-02

Todas las versiones de Sparky incluyen una serie de herramientas administrativas y de usuario personalizadas, como un notificador de actualizaciones, que aparece para informarte cuando las actualizaciones están disponibles, y luego se ejecutará a través del proceso de descarga y actualización para ti.

Los usuarios existentes de SparkyLinux 5.x no necesitan reinstalar, pero necesitan asegurarse de que sus instalaciones utilizan los repositorios ‘Buster’, no los de pruebas. Para actualizar, simplemente ejecuta los siguientes comandos en una terminal:

sudo apt update
sudo apt install sparky5-apt
sudo apt update
sudo apt full-upgrade

Yo diría que si quieres una distribución basada en Debian, con algunas buenas utilidades administrativas añadidas, Sparky puede ser una muy buena elección. Puedes tener versiones preconfiguradas con XFCE, MATE o LXQt, o puedes crear tu propia versión de escritorio a partir de la distribución mínima.

SparkyLinux fue creada por el polaco Paweł ‘pavroo’ Pijanowski. Se abre la veda para chistes.

 

Fuente: maslinux

¿Quién está en línea?

Hay 110 invitados y ningún miembro en línea

Contador de Visitas

10115548
Hoy Hoy 588
Ayer Ayer 3354
Esta semana Esta semana 11670
Este mes Este mes 66806
Total de Visitas Total de Visitas 10115548

Día con más
visitantes

10-22-2019 : 4039

Gracias por su visita