Adobe Flash Player 11 Beta disponible. Solución problema instalación mediante PPA (64 bits).

Lo de Adobe es vergonzoso, no sólo por la calidad de un producto que se niega a rendirse, favorecido también por una tecnología de transición no completamente adoptada, pero si paulatinamente aceptada; sino porque con respecto a Linux 64 bits ya marean, que no damos soporte, que si damos.. En fin, lo único cierto es que, pese a las contradicciones, el soporte dista bastante de ser bueno.

Lo importante es que Adobe ha liberado una nueva versión, beta, de su 11º edición del Flash Player. Con mejoras que son siempre bienvenidas y, finalmente, con una versión para 64 bits.

Algunas novedades.

  • Stage3D APIs (“Molehill”)
  • Cubic Bezier Curves
  • Linux Vector Printing is now available on Linux too
  • G.711 Audio Compression for Telephony
  • H.264/AVC SW Encoding for Camera

Instalación.

La forma más fácil de instalar sin arruinar la versión que ya tenemos instalada es extrayendo el contenido del archivo descargado y copiar el archivo «libflashplayer.so» a nuestra carpeta ~/.mozilla/plugins. Esto  deberá servir para Chromium, Epiphany, etc. también.

Así, si queremos volver a la versión anterior, tan sólo eliminamos dicho archivo y listo.

Por otra parte el archivo descargado también trae una serie de archivos que nos permiten ejecutar un programita de Configuración, para hacerlo funcionar sólo deberemos copiar cada archivo en la ubicación que se indica. Ésto último no es necesario para que funcione el reproductor, simplemente para acceder a configuraciones que, en la mayoría de los casos, son inútiles.

También existe un repositorio PPA para Ubuntu de 64 bits que ya cuenta con el paquete actualizado, aunque tiene un problemita de simple resolución.

sudo add-apt-repository ppa:sevenmachines/flash
sudo apt-get update
sudo apt-get install flashplugin64-installer

Atención: Quienes ya estén utilizando el repositorio deberán cambiar el último comando por sudo apt-get upgrade.

Quienes sufran de un error en la instalación/actualización porque el fichero /usr/lib/kde4/ no existe, sólo deben introducir éste comando: sudo mkdir /usr/lib/kde4.

Esto se debe a que necesita colocar un archivo en esa ubicación para que funcione correctamente el asistente de configuración. Tras hacerlo ya prodremos instalar o actualizar, dependiendo nuestro caso.

 

Fuente: elsoftwarelibre

¿Quién está en línea?

Hay 1297 invitados y ningún miembro en línea