Lunes, Septiembre 25, 2017

La última versión de Pidgin resuelve varias vulnerabilidades

La última versión de Pidgin resuelve varias vulnerabilidades

El pasado 14 de febrero se lanzó una nueva versión de Pidgin, el conocido cliente de mensajería instantánea. Pero no vamos a hablar de nuevas características, sino de vulnerabilidades en el código, ya que el tema viene casi seguido del agujero de seguridad en el kernel Linux sobre el que informamos ayer.

Según cuentan en Hispasec, Pidgin 2.10.7 cierra cuatro agujeros de seguridad importantes, cuya explotación podría haber tenido consecuencias como manipulación de datos, ejecución de código arbitrario de forma remota o causar una denegación de servicio.

En total son cuatro bugs importantes que afectaban a la anterior versión de Pidgin, la 2.10.6, lanzada en julio del pasado año. Tres de los bugs fueron reportados por la firma de análisis Coverity Static Analysis (CSA).

La recomendación es evidente: actualizar a la última versión de Pidgin en cuanto sea posible, si es que no se ha actualizado ya, algo que muchas distros han cumplido.

Quede este post como reflejo de que no hay software que se libre de errores de ningún tipo, sea libre o cerrado. Eso sí, hay que mejorar los tiempos de respuesta.

 

Fuente: muylinux

Compártelo. ¡Gracias!

 
Grupo Digital de Ayuda! Laboratorio Linux! - Linux para todos.

¿Quién está en línea?

Hay 56 invitados y ningún miembro en línea

Contador de Visitas

8968709
Hoy Hoy 948
Ayer Ayer 1229
Esta semana Esta semana 948
Este mes Este mes 28575
Total de Visitas Total de Visitas 8968709

Día con más
visitantes

07-19-2017 : 1525

Gracias por su visita