Sábado, Diciembre 16, 2017

Primer contacto con los juegos en Ubuntu 14.04

Primer contacto con los juegos en Ubuntu 14.04

El día de hoy he estado haciendo varias pruebas y “toqueteando” esta muy prometedora versión de Ubuntu 14.04 y realmente va a valer la pena, luego de instalar varias aplicaciones, verificar PPA’s y finalmente los juegos (algo importante para mí), les daré un breve resumen sobre estas impresiones que me he llevado hoy entre programas y juegos con Ubuntu 14.04.

Comenzaré con la instalación de programas y PPA’s, como es de esperarse muchas PPA’s aún no están ofreciendo compatibilidad hacia Ubuntu 14.04 y son muy pocas realmente las compatibles.

Con respecto a la instalación de programas, a pesar de que aún no hay muchos paquetes disponibles para Ubuntu 14.04 mas allá de los que se ofrecen en el centro de software (varios ya están desactualizados), pueden estar confiados en que las aplicaciones para Ubuntu 13.10 funcionarán sin problemas en 14.04 (al menos QuiteRSS, Ubuntu Tweak y bleachbit lo hacen sin problemas), pero para estar seguros, es recomendable bajarlos desde Launchpad (buscan ppa ‘aplicación’ en el buscador web de su navegador).

Ahora con respecto a los juegos… con Steam aún no lo he instalado ya que en el transcurso del día tuve que volver a reinstalar por “meter la pata” tratando de instalar librerías de 32-bits además de probar el Unity8, que personalmente esta muy verde aún (al menos en la versión escritorio para Ubuntu 14.04) ya que solo muestra imágenes de aplicaciones instaladas sin que estas se ejecuten, pues se trata de eso mismo, de imágenes…

Si usas el Wine de Codeweaver, debes de instalar antes las siguientes librerías, se debe colocar en la terminal tal cual como lo pondré a continuación:

sudo apt-get install libfontconfig1:i386 lib32nss-mdns libgnutls26:i386 libxslt1.1:i386 libxcursor1:i386 libxcomposite1:i386 libtiff4:i386 libosmesa6:i386 libopenal1:i386 libmpg123-0:i386 libldap-2.4-2:i386 liblcms2-2:i386 libgstreamer0.10-0:i386 libgstreamer-plugins-base0.10-0:i386 libgsm1:i386 libxinerama1:i386 libxi6:i386 libv4l-0:i386 libsane:i386 libudev1:i386 libxml2:i386

Si usas Wine, pues debes de usar la PPA del equipo de Wine (que funciona en Ubuntu 14.04) e instalar, ya sea la versión estable 1.6 o la de desarrollo 1.7 (winehq.org/.../ubuntu).

Pero!!! en Ubuntu 14.04 hay problemas en la ejecución de juegos usando ambas aplicaciones (wine y Codeweaver CrossOver) ya que se descontrola totalmente la resolución del juego con respecto a la pantalla y hay muchos saltos de frames que si bien, no es impedimento para jugar, si que resulta bastante incomodo, al parecer según errores vía terminal, no hay aceleración gráfica en el randrGL, esto obviamente significa que hay problemas con respecto a los drivers gráficos y estas aplicaciones. Me imagino que mucho de esto se debe al retiro del paquete ia32-libs y por supuesto, a que aún esta en fase de desarrollo esta versión de Ubuntu…!

Con respecto a los juegos nativos como Amnesia The Dark Descent, Amnesia A Machine For A Pigsy SuperTuxKart se ejecutan sin problema alguno y da la sensación de que el rendimiento y la velocidad es superior en comparación a Ubuntu 12.04.4, vale recordar que Ubuntu 14.04 viene con X.org 1.15 el cuál trae consigo muchas mejoras además de Unity 7.

Vale destacar que hoy llego la versión 4.8.2 del compilador GCC y ya en el repositorio Trusty-Proposed se encuentra la beta 2 de Firefox 28 entre otros paquetes y actualizaciones!.

 

Fuente: libuntu

Compártelo. ¡Gracias!

 
Grupo Digital de Ayuda! Laboratorio Linux! - Linux para todos.

¿Quién está en línea?

Hay 108 invitados y ningún miembro en línea

Contador de Visitas

9075049
Hoy Hoy 792
Ayer Ayer 560
Esta semana Esta semana 4888
Este mes Este mes 13816
Total de Visitas Total de Visitas 9075049

Día con más
visitantes

11-11-2017 : 2493

Gracias por su visita