Lunes, Enero 18, 2021

Disponible Parole 0.9 con nuevo modo de reproducción mini

Después de casi un año de trabajo, llega una nueva versión de Parole, el reproductor multimedia que suele acompañar al escritorio Xfce.

Basado en GStreamer y construido sobre GTK+3, Parole es compatible con una amplia variedad de formatos multimedia, incluye listas de reproducción, soporte de subtítulos, diferentes ratios de pantalla para visualizar vídeo, además de reproducción por streaming.

El programa viene de serie, con una pequeña pero selecta lista de complementos que le facilitan su control desde la bandeja del sistema, la compatibilidad con el protocolo MPRIS2 o la notificación de las diferentes pistas que se están reproduciendo.

Un programa en definitiva sencillo, con un enfoque de peso semi-ligero bastante acorde al ambiente para el que está escrito y que en esta edición 0.9.0 ha ganado algunas características interesantes.

Entre ellas un nuevo modo de reproducción mini, que se puede activar desde el menú contextual. Una solución minimalista con los controles reducidos a lo esencial, que supongo que puede ser bastante útil para compaginar lo multimedia con otras labores.

A destacar también la pequeña revolución que han sufrido las opciones de reproducción y replay (con un gran botón dentro del contenido de la pantalla), las mejoras en las traducciones, además de diversos cambios en las entrañas del software: como la eliminación de API’s obsoletas, más facilidades a la hora de cargar plugíns o mejoras en la visibilidad de los títulos de los archivos reproducidos (en caso de que no existan etiquetas ID3).

A la hora de escribir esto, Parole 0.9 todavía no había llegado a los repositorios de Arch Linux (los habituales ya sabéis que uso Antergos como sistema principal). Debe estar al caer y tampoco creo que tarde en el resto de distros, pero como no me apetecía esperar para hacer el post, lo he descargado y compilado:

./configure
make
sudo make install

Compiló a la primera sin demasiado trabajo. En cualquier caso señalar que estas son las dependencias necesarias para su instalación:

  • Gtk >= 3 .2
  • Glib >= 2.32
  • Gio >= 2.28
  • DBus >= 0.60
  • DBus glib >= 0.70
  • GStreamer: base, video, interface y GStreamer X, version 0.10.24 o superior
  • libxfce4ui >= 4.11.0
  • libxfce4util >= 4.10.0

Tenéis más información así como los enlaces de descarga de Parole 0.9.0, en el blog de Sean M. Davis.

 

Fuente: lamiradadelreplicante

¿Quién está en línea?

Hay 177 invitados y ningún miembro en línea

Contador de Visitas

11290078
Hoy Hoy 1837
Ayer Ayer 3576
Esta semana Esta semana 1837
Este mes Este mes 57695
Total de Visitas Total de Visitas 11290078

Día con más
visitantes

01-14-2021 : 3727

Gracias por su visita