Miércoles, Octubre 18, 2017

Sony demandada por eliminar soporte de Linux

playstation3-linuxRecordemos que la última actualización del firmware de la PS3, la versión 3.21, imposibilita la utilización de sistemas basados en Linux, algo que ha enojado a gran parte de los propietarios de la famosa consola. Sony argumentó que esta decisón se tomaba por “cuestiones de seguridad”, algo que no ha convencido a un californiano que ha decidido demandar a la compañía de origen japonés.

 

La opción que ofreció Sony para poder seguir utilizando sistemas Linux sobre su consola era, simplemente, no actualizar al último firmware. Sin embargo, al no actualizar, resulta imposible acceder a acceso a los servicios de red y puede provocar problemas con futuros lanzamientos de juegos.

Anthony Ventura, el demandante, ha fundamentado la causa en “la eliminación intencionada de una funcionalidad valiosa anunciada originalmente como disponible”. De acuerdo con este argumento, Sony no habría cumplido con las obligaciones de la compraventa.

El sr. Ventura, cree representar a “todas las personas que compraron una PS3 desde el 17 de noviembre de 2006 hasta el 27 de marzo de 2010, y quienes no revendieron su consola antes del 27 de marzo de 2010? en EUA.

Solicita el demandante una compensación económica y que Sony se haga cargo de las costas judiciales. Se desconoce la cantidad solicitada pero se especula sobre los 5 millones de dólares.

 

Fuente: linuxzone

Compártelo. ¡Gracias!

 
Grupo Digital de Ayuda! Laboratorio Linux! - Linux para todos.

¿Quién está en línea?

Hay 62 invitados y ningún miembro en línea

Contador de Visitas

9002567
Hoy Hoy 1270
Ayer Ayer 1687
Esta semana Esta semana 4558
Este mes Este mes 26268
Total de Visitas Total de Visitas 9002567

Día con más
visitantes

10-17-2017 : 1687

Gracias por su visita